Topic | Forum missing posts

This topic contains 7 replies, has 6 voices, and was last updated by  suzukimom 3 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Doug Smith
    Keymaster

    You may have noticed that the forum wasn’t available for a while today and that there are now posts missing. Unfortunately, we had an odd series of technical circumstances that required us to have to reload the forum from a backup that was a couple days old. We are very sorry for any inconvenience, especially you had a post or private message erased because of this.

    If you are new to our forum in the last couple days and can’t log in, you may need to sign up again.

    On the positive side, everything is fixed so something like this should not happen again.

    Thanks for your understanding. And please let us know if you run into any related problems that need fixing.


    suzukimom
    Participant

    Thanks for getting it fixed!


    4myboys
    Participant

    Thanks! 


    sheraz
    Participant

    Whew!  I thought my computer had gone wonky again and locked me out of the site (again!)  =)  Glad it’s fixed!  Thanks for all your hard work – we really do appreciate it!


    Sue
    Participant

    * Sigh *  When my autistic son gets frustrated over stuff like this, he bangs his head on the wall or floor. I know how he feels, LOL!

    Well, thanks for fixing things.


    Doug Smith
    Keymaster

    I felt like it this time, Sue. It’s not in my nature to allow any data to be lost and I feel bad that it had to turn out that way. You’ve all been so kind and understanding, which I appreciate.


    Misty
    Participant

    No problem, aslo glad to know it wasn’t on my end I thought I had a virus or something. Good work team


    suzukimom
    Participant

    I have to laugh – at the time it must have been down I was trying to access it with my cell phone….  I was sitting somewhere with few “bars” and couldn’t access anysite, or me email.  I moved and could access my emails, another site… but just couldn’t get to this forum.  kept trying to hold my phone slightly different to get better reception!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Create a new list