Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #254089
    junkybird
    Participant

    I am putting in all my resources for the coming year. We are doing the Modern handbook, but just the history days. I have tried a few times to de-select all the geography/Bible days and exam days and it will not let me. It gives me an error message every time. If I just schedule it as planned with all 180 days, it is fine. If I try to go ahead and schedule them all and then go back and edit the schedule, it still will not let me take them all off.

    Anybody ever had this happen? How do I get around it?

    #254148
    suzukimom
    Participant

    I had that happen, and support asked me to clear my browser cache and cookies, and it fixed it up….

     

    It is worth a try.

    #254212
    Jordan Smith
    Keymaster

    If clearing your web browser’s cache and cookies doesn’t solve the problem, you may need to schedule the resource in two parts. We’re tracking down a bug right now that is causing resources with lots of divisions to not schedule properly, and we’re hoping to get that fixed soon. In the meantime, you can work around it by scheduling those resources in two parts by setting the second half to Use After the first half.

    #254417
    junkybird
    Participant

    Well, I ended up scheduling it as two sections just like Jordan said to do. I cleared my cache/cookies, etc. but it still did not work like I had planned in the beginning. But, scheduling it as two sections works just fine! I was able to de-select what I needed to.
    Thanks,
    Jenn

    #258204
    Jordan Smith
    Keymaster

    Just wanted to let everyone know that we did an update this morning that we think solved the problem. You should now be able to schedule resources with large numbers of divisions without splitting those in half. Thanks for your patience while we worked on fixing it!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘CM Organizer not letting me de-select lessons’ is closed to new replies.